Thursday, April 10, 2008

Leopard networking fix - smb://mount

Since the official Leopard release, the osx86 scene was patiently waiting for the next great distro. Even JaS, who made the best Tiger distros, and than suddenly decided to leave the osx86 scene, came back with a new Leopard installation. Uphuck together with eskurza made iAtkos which should install on almost every PC system seen on the market. Unfortunately for Jas/Uphuck&eskurza there was already a distro nearly perfect and stable as hell: Leo4All by Eddie11c (AMD and INTEL). Continuing the great tradition you can choose which kernel (Vanilla 9.2.2, 9.2.0 amd ToH 9.2 included) you want to run and apply some patches (nicely sorted in categories: audio, network, graphics, chipset). Installation time: under 30 min (SATA and PATA disks allowed when you choose ICHx patch).
After first restart you get the welcoming video
Everything seems to be working perfectly, your video card is detected and supported, sound works as it has in Tiger but your LAN somehow does not react as it should. There is a fix for that, Eddie11c found the problem so in next 10.5.3 will be fixed, till then a solution can be found there: NetFix

More info about Leo4All

Welcome!

You are probably looking for a working copy of Tiger or Leopard, ready to install on a "white box" pc. I can't give you a link to download it, so please don't even ask for it. This blog will inform you about working versions of OSX86. You have to find a copy yourself. (try some popular torrent sites)